Infrastructure Updates (EU platform)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 17:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 16:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2020 - 16:16 PST
Identified
Maintenance is taking longer than expected. We will notify once it's finished.
Posted Feb 08, 2020 - 16:15 PST
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS) and Agent Desktop, Realtime Data API.