Issues with WhatsApp, Facebook and Instagram channels
Incident Report for Sparkcentral
Resolved
Facebook has reported that their systems are now fully operational again.
Posted Oct 05, 2021 - 00:23 PDT
Monitoring
The Facebook team has reported that their platform is recovering from an earlier outage, and that they are in the process of restoring all services. We continue to monitor the progress via https://status.fb.com/
Posted Oct 04, 2021 - 17:05 PDT
Update
The Facebook team is still continuing to work on resolving the current issues. We will provide an update as soon as more information becomes available. We are tracking this issue via https://status.fb.com/
Posted Oct 04, 2021 - 11:32 PDT
Update
Facebook is continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 10:05 PDT
Identified
We've identified the issue as being a global outage on the Facebook platform. Our team is working with Facebook to resolve the issue as quickly as possible.
Posted Oct 04, 2021 - 09:31 PDT
Investigating
We're currently investigating reports of issues with availability across our WhatsApp, Facebook Messenger and Instagram channels.
Posted Oct 04, 2021 - 09:06 PDT
This incident affected: Communication Channels (Facebook, WhatsApp, Instagram).