Facebook experiencing an outage issue
Incident Report for Sparkcentral
Resolved
Facebook has resolved the outage, and their platform is back to normal status.
Posted Apr 08, 2021 - 15:51 PDT
Monitoring
Facebook platform appears to have recovered, and is back to normal. We will continue to monitor its status.
Posted Apr 08, 2021 - 15:26 PDT
Identified
Facebook appears to be experiencing an outage. This may result in problems with inbound/outbound messaging for both Facebook and Instagram channels in Sparkcentral. We are monitoring the issue and will update as soon as we have more information.
Posted Apr 08, 2021 - 14:48 PDT
This incident affected: Communication Channels (Facebook, Instagram).