Emails to support@sparkcentral.com not coming in
Incident Report for Sparkcentral
Resolved
Our team has resolved the issue that caused emails not coming in. We are reachable on support@sparkcentral.com again.
Posted Mar 11, 2022 - 00:57 PST
Identified
We are currently aware of support emails not reaching support@sparkcentral.com. Because of this, we will not receive any questions sent to that address. While our engineers are working to resolve that, please submit any tickets to support@hootsuite.com. We would like to thank you for your understanding.
Posted Mar 08, 2022 - 02:19 PST
This incident affected: Agent Desktop.