Pusher Outage - Sep 7
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 07:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 07:45 PDT
Monitoring
We are currently experiencing an intermittent issue with Sparkcentral where you may encounter an error when accessing the inbox. Our team is actively working to resolve the issue as quickly as possible. We sincerely appreciate your understanding and patience during this time.
Posted Sep 07, 2023 - 07:43 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).