Login issues on Sparkcentral's PROD region (https://app.sparkcentral.com)
Incident Report for Sparkcentral
Resolved
The AWS team has resolved this incident, and reported the following: Between 5:15 AM and 2:28 PM PST customers experienced increased API failure rates for Cognito User Pools, and Identity Pools in the US-EAST-1 Region. This was due to an issue with Kinesis Data Streams. We have implemented a mitigation to this issue. Cognito is now operating normally.

Users should now be able to log into Sparkcentral as expected.
Posted Nov 25, 2020 - 15:05 PST
Monitoring
The AWS team reported that for Amazon Cognito, the issues affecting APIs, and authentication for user and identity pools has now recovered. 

Users should now be seeing significant improvement when logging into the Sparkcentral platform.

We will continue to monitor the status until final recovery is reported.
Posted Nov 25, 2020 - 14:49 PST
Identified
The AWS team has identified the root cause, and continues to work towards recovery of the issue affecting the Cognito User Pools, and Identity Pools operations in the US-EAST-1 Region.

We are seeing some improvements where users are able to log in to the platform intermittently. We continue to monitor the status.
Posted Nov 25, 2020 - 12:31 PST
Update
Amazon has reported that they identified that their Kinesis Data Streams API is causing the issue with their Cognito API service. They are currently still working towards a resolution of the problem. That status can be followed on https://status.aws.amazon.com/.
Posted Nov 25, 2020 - 09:11 PST
Update
We have been notified by Amazon that their Cognito service is currently experiencing issues. Sparkcentral makes use of that service for user authentication. Amazon's Cognito outage status can be followed at https://status.aws.amazon.com/.
Posted Nov 25, 2020 - 07:46 PST
Investigating
We are currently investigating an issue that causes users to be unable to login. We will provide more information as soon as possible.
Posted Nov 25, 2020 - 07:42 PST
This incident affected: Agent Desktop.