Partial Outage on Facebook Messages
Incident Report for Sparkcentral
Resolved
Facebook has reported that this issue has been resolved. Please do note that the impacted users would have to start a message with your pages again before you are able to send them messages.
Posted Dec 04, 2020 - 01:19 PST
Investigating
Facebook has reported that they are still experiencing this issue, despite their fix. They are investigating how to resolve the issue and will update as soon as they have more information.
Posted Dec 03, 2020 - 07:34 PST
Monitoring
Facebook reported that they have pushed a fix for this current issue when a new customer sends you a message for the first time, you are unable to respond to that customer. We continue to monitor the status.
Posted Dec 02, 2020 - 12:59 PST
Investigating
Facebook is currently investigating an issue when responding to users. The issue causes Sparkcentral to be unable to respond to users with whom you have not yet been in contact with. Users that you have had contact with before will still be able to receive your messages. The status of this issue can be followed [on this page](https://developers.facebook.com/status/issues/2810782945865685/)
Posted Dec 02, 2020 - 06:40 PST
This incident affected: Communication Channels (Facebook).