Issue with replying to Facebook Private Messages
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 00:06 PST
Identified
Hi there, we are experiencing issues with Sparkcentral. You may see error messages when attempting to respond to Facebook content, specifically Private Message. Our team is working to fix this as quickly as possible. Thank you in advance for your understanding.
Posted Nov 15, 2023 - 17:58 PST
This incident affected: Communication Channels (Facebook).