US Customers - Login Outage
Incident Report for Sparkcentral
Resolved
AWS has reported that the service disruption is now fully resolved. Sparkcentral US platform is confirmed to be operating as expected.
Posted Jun 13, 2023 - 16:11 PDT
Update
We are now seeing Sparkcentral back in operation. Login and latency issues that may have impacted sending, and receiving messages on Web Messenger, Twilio, WhatsApp, MessageBird, WeChat, LINE, Mailgun, Telegram and Viber is now resolved. Our teams are continuing to monitoring the situation to full recover all services. We thank you in advance for your understanding and patience
Posted Jun 13, 2023 - 14:22 PDT
Monitoring
We are experiencing issues with Sparkcentral platform. You may have issues upon login, due to a service disruption with AWS. We are closely monitoring the situation. We thank you in advance for your understanding and patience.
Posted Jun 13, 2023 - 13:31 PDT
This incident affected: Agent Desktop.