Facebook inbound messages issue
Incident Report for Sparkcentral
Resolved
Our engineering team has just resolved the issues that were causing inbound messages to not come into Sparkcentral. Services are fully operational again.
Posted Dec 22, 2021 - 05:26 PST
Investigating
We are experiencing issues with Facebook Messages. You may have issues receiving inbound messages. Our team is working to resolve the issue as quickly as possible. We thank you in advance for your understanding and patience.
Posted Dec 22, 2021 - 04:42 PST
This incident affected: Communication Channels (Facebook).