Sparkcentral login downtime
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 19:58 PST
Investigating
Our engineering team is currently investigating what is causing agents to not be able to log into the European Sparkcentral platform.
Posted Jan 20, 2022 - 19:02 PST
This incident affected: Agent Desktop.